|
RFC31: Pow Discontinuation
|
|
7
|
333
|
October 15, 2026
|
|
Hashrate Insurance,Adaptive Difficulty Algorithm, Hashrate Sharing
|
|
3
|
77
|
January 2, 2025
|
|
[RFC-0030] PoW ASERT
|
|
0
|
189
|
February 18, 2024
|
|
A Simple Orphan Inclusion Proposal
|
|
3
|
432
|
May 27, 2023
|
|
[RFC-0027] Maximum Witness Size Policy
|
|
2
|
367
|
April 4, 2023
|
|
[RFC-0026] Max Tx Size Consensus Limit
|
|
1
|
360
|
April 1, 2023
|
|
Unlimited NULL_DATA max size
|
|
11
|
709
|
March 12, 2023
|
|
Chain Lightning - a magic mint payment channel scheme
|
|
2
|
387
|
February 11, 2023
|
|
Mint Primitives and Stochastic Minting in the same protocol
|
|
14
|
722
|
January 25, 2023
|
|
[RFC-0024] PoW Spacing Augmentation
|
|
3
|
465
|
October 3, 2022
|
|
Forged, not Found (an orphan inclusion proposal)
|
|
5
|
560
|
September 26, 2022
|
|
The Devil's Medium (an implementation of Medium protocol at c=6)
|
|
2
|
452
|
August 30, 2022
|
|
[RFC-0022] PoW reward cap
|
|
3
|
588
|
July 30, 2022
|
|
[RFC-0023] Pay-to-Provable-Unspendable-Tag Outputs (P2PUT)
|
|
1
|
324
|
September 24, 2022
|
|
Minting Primitive
|
|
1
|
555
|
April 25, 2021
|
|
[RFC-0021] Proof-of-Work SHA3 for Energy Efficiency
|
|
14
|
933
|
September 24, 2022
|
|
[RFC-0020] PoW Difficulty on PoS Blocks
|
|
1
|
507
|
March 21, 2021
|
|
[RFC-0016] Split and Combine
|
|
1
|
584
|
February 14, 2021
|
|
[RFC-0019] PoW Block Spacing
|
|
5
|
691
|
October 30, 2020
|
|
[RFC-0018] Proof of Stake reward adjustment
|
|
10
|
952
|
October 30, 2020
|
|
[RFC-0011] PoS inflation adjustment
|
|
104
|
5002
|
October 30, 2020
|
|
[RFC-0017] Coinage limit
|
|
5
|
538
|
October 30, 2020
|
|
Pooling Coinstakes
|
|
3
|
878
|
March 11, 2020
|
|
Reducing Split Frequency from 90 days to 60 days
|
|
2
|
588
|
March 10, 2020
|
|
[RFC-0013] Consecutive PoW
|
|
0
|
499
|
January 28, 2020
|
|
[RFC-0014] Remove Transaction Timestamp
|
|
0
|
476
|
January 27, 2020
|
|
[RFC-0004] Remove Transaction Timestamp
|
|
20
|
2085
|
January 27, 2020
|
|
Fixing transaction malleability on peercoin
|
|
139
|
4425
|
November 16, 2019
|
|
[RFC-0012] Cold Minting
|
|
7
|
846
|
September 2, 2019
|
|
[RFC-0005] Unspendable Zero Outputs
|
|
14
|
1151
|
May 2, 2019
|