Upgrade 0.8.3 to 0.8.5 and wallet encryption

after starting peercoin-qt the “Encrypt Wallet” and “Decrypt Wallet for Minting Only” options seem to be disabled for me. The client only asks for a password at startup. I really don’t want my client to be decrypted all the time, so what can I do there?

Just press cancel at set up.

Ok, that worked. Thank you. I didn’t think about that:)


Neither did I, the first time. I can’t quite remember, but I think I thought it would close the client.

just upgraded from 0.8.4 to

Getting the prompt to unlock wallet before the app starts up.
“cancel” seems like the wrong word for opening the wallet locked, it sounds like it would just close the app.

  • If I unlock the wallet at startup, both options for locking and unlocking the wallet are greyed out

  • If I don’t unlock the wallet on startup (cancel), the wallet opens locked, but the “encrypt wallet” is greyed out under Settings. Even after unlocking the wallet, the option to “Decrypt wallet for minting only” is clickable and it locks the wallet while the “encrypt wallet” option remains greyed out.

1 Like