Problem: wallet block!

Sorry but yesterday I Peerunity installed on my PC with Linux Lubuntu, and I correctly entered the password lock. Both yesterday and today I can not unlock to do anything, but the password and 'correct. I even changed the password lock with a text completely equal the same, only to confirm that the program accepted it, and I notice that just accepts it by performing its functions. Why 'you do not release to undermine or receive pennies that are “on the road”? He says, at the bottom left of the program window: “minting suspended two to locked wallet” … I look kind indications. Thank you and have a nice day.

Not quite understanding what your problem is but if you want to make transactions, you can unlock the wallet in the console with something like

walletpassphrase YOUR_PASSPHRASE 99999
You may need to use “” if your passphrase has " " in it.

If you want to unlock the wallet for POS minting, you can enter your passphrase in the window after clocking Settings -> Unlock Wallet for Minting Only

In both cases the lock on the lower right corner will open.

The wallet is unlocked, alone, with normal operations, I wonder why the first was not working ??? However, now I just have to figure out why it does not get Peercoin with mining, or coining. Good evening.


Sorry sounds like you having trouble. Can you please

1 confirm where you downloaded peerunity from or build from source?

2 start new empty unlocked wallet, set password and lock it then try unlock it.

3 I’m still not convinced your wallet didn’t fail to lock or set passwords can u send screenshots of what u see please


Sent from my HTC Desire using Tapatalk 2

  1. I downloaded from the official website of Peerunity Peercoin, two days ago. 2) it seems that now Peerunity locks and unlocks at will, without much hassle. 3) I entered the password lock Peerunity, and I always ask for the unlock.

I put below the screenshots, as requires of me. Thank you and good evening.

shameless plug:
check out to see when it really matters to unlock your wallet

I thank you for all the help, everything seems to work well because I have received payment of one cent from faucet. But how many days it takes to coin or undermine? I set to ten minutes, that another setting would you recommend? Maybe I just do not know how many days it takes for these operations? Thank you and have a nice day.

1 cent? forget it.
according to even with 1 ppc you have 4% chance of finding a stake in 1 year. The 1% of 1 cent wont cover the electricity and other resources

why not buy some instead begging from a faucet?

I did not like the definition “beg”, if I decided to try a system before you put in money do not need me to go begging for pushing me to buy to save my reputation. Indeed, you can 'just do the effect of forgetting your virtual money. I think this debate will end up here.I peercoin buy when I like to do it, after trying everything.

Don’t mean to highjack this thread, but i’m a newbie and can’t make my own post.The topic is semi related. I installed peer unity yesterday, I have no coins in it just yet. I was watching Youtube videos to learn all about the basic functionality of the wallet and was told I need to lock it for safety. So I entered a new passphrase or whatever it’s called, and then I entered it again. I clicked submit or whatever and the program stopped responding for about six seconds, then it unfroze and showed success and then restarted. Then just to test it I tried to unlock it for minting, entered the same passphrase and it said it was wrong. I know it was not wrong as I was super careful I did it correct and wrote it down exactly as I entered it. I’m guessing something got corrupted during the creation of the phrase when the program stopped responding, I don’t know, doesn’t really matter since there are no coins in it. I tried uninstalling the wallet and then reinstalling it fresh, this did not work. How do I get a fresh new wallet? I heard someone mention that was possible but I have no idea how to do it?

(EDIT : I’m using windows 10 by the way)

Ok, I figured it out myself I think. I just went into my users/name/appdata/ppcoin folder and deleted wallet.dat and .lock files. Then I started the program back up and bam, unlocked new wallet, and I didn’t even have to resink. I entered a new passphrase and relocked it, and after restarting was able to unlock it with no issues. that was just weird, no idea what went wrong. ::slight_smile: