Help: wallet not sending coin

I’m trying to send my coins to a new wallet, and when I hit send on the old wallet, the pay to line where I entered my new address turns red, and doesn’t send the coins. Any ideas?

My guess is there’s something wrong with the address.
Are you sure that the address you are going to send your coins to is a valid address (no characters missing at the beginning or the end, right crypto coin type)?
I recommend checking that and trying the transfer with a very small amount (once the address is no longer turned to red) to make sure nothing goes pear-shaped.

If you need more help iftmight be beneficial to provide us with more details, like:
which wallet are you using to send the coins?
with which wallet did you create the receiving address?
and things like that…

It must have been. I created a new address, and it worked. I then tried the old address, and that worked too. Thanks for your help regardless. I’m glad to be back in the Peer-sphere.

Hello! I’m new here! I also have a problem, and I really need some help! About a month ago I visited to inform myself about peercoin! Then I open a wallet on and deposited some peercoins I bought from vircurex! Now I want to transfer my peercoins to my peerunity desktop wallet, and I can’t do it! Every time I send payment it says error transaction failed! It’s not much is about 8ppc I have in that wallet, but I don’t want to lose them! what am I doing wrong or what shoul I do?

migt bkchain on the old fork?

good news is as long as the site is around you coins won’t be lost.

Probably you are trying to send to an invalid address. Or maybe your wallet is not synced yet.