Peerunity Wallet - Checkpoint is too old

Hi to all
My Peerunity wallet (v0.0.1-RC1-2-gb53729b version) shows me a warning message saying that Checkpoint is too old. Wait for the block chain to download or notify the developers of the issue.
Meanwhile my ppc coing mined aren’t received beacuase last block is 205194 and today block as of now is 205901.

Any help?
Thx.
Ref

Hi, I do have the same issue, it shows the same message, and remains stuck at 205199 …

Any advices, or help welcome.
Thanks.

Have you installed the last version of Peerunity (v0.1.3-RC1)?

If not, you can find it here: www.peercoin.net/download-peerunity

I have uninstalled the previous version and then installed v0.1.3-rc1.

I’m still getting the same message. Stuck at 205176

have you tried deleting the old blockchain files and redownload the full blockchain?

I have now :slight_smile: Thank you, it’s working fine now.

Your suggestion fixed the problem.
Thanks.

Hello,

I have the same blockchain with peerunity on my raspi. How can I find the blockchain files?

sudo su
cd ~/.ppcoin
ls

Thank you very much! A good feature would be if it would be possible to seperatly download the blockchain.

I still have the same problem. The download always stops at block 204613.

check your version with sudo ./peerunityd getinfo

some versions do not have the fix yet that deals with the fork we had a few weeks ago:
https://www.peercointalk.org/index.php?topic=4378.msg41592;topicseen#msg41592

best is to compile from 0.1.3RC1 for now; https://github.com/Peerunity/Peerunity/releases

then something like:

sudo apt-get update
sudo apt-get install libcurl4-openssl-dev #libcurl is required to build from the source, although not stated in doc/build.txt; make sure to have all other dependencies installed
mkdir ~/ppc
cd ~/ppc
wget https://xxxxxxxxxxxxxxxxxxxxxxxxxxxx.zip
unzip xxxxxxxxxxxxxxxxxxxxxxx.zip
cd ~/xxxxxxxxxxxxxxxxxxxx/src
sed -i ‘s/USE_UPNP:=0/USE_UPNP:=-/’ makefile.unix #disables UPNP; I don’t have the dependencies installed and don’t need UPNP
make -f makefile.unix

Solved: Thank you very much!

Hi
I am having this same issue. I have loaded the new version but I do not know how to delete and restart the block chain.

Hi all My Peerunity wallet is still stuck on the old checkpoint message my knowledge is limited. I have looked too no avail to figure out how to remove and reload the block chain. sadly sitting here frustrated :’(

Have you looked at this thread: https://www.peercointalk.org/index.php?topic=4312.50

You need to delete all your database files except wallet.dat

In Windows: C:\Users{YOUR USERNAME}\AppData\Roaming\PPCoin
In Linux: ~/.ppcoin/
In OS X: ~/Library/Application Support/PPCoin

HI this worked
Thank you!
my overview does not show my oldest balance but it shows up on as confirmed on my transactions page. also my minted coins show up as void is this because they were maybe issued on the fork? nov 13 and jan 27?

after block chain downloaded I had the issues mentioned above. I went to the debug window and ran the repair walled command and walla!! all is good and my balance is now correct.
thanks again! ;D