No block source available


#22

Hi CandyPool, when I get home I will try it. If it works, and I hope it does, I will send you 2 xpm’s. thanks for help. worst case scenario…do you want to teamviewer if I cannot get it going ?


#23

candypool, I still have not tried bro…as soon as I do, I will post results and pay up if it works.


#24

[quote=“Candypool.net, post:21, topic:253”]Hi primecoinkilla,

open explorer and put this in the adressbar:
%Appdata%/primecoin

Overwrite the wallet.dat that is inside of this folder with the one you have on your usb stick.

Edit: if you are overwriting your wallet.dat with the one from the usb you don’t need a option to import your private keys.
Your private keys are whats inside the wallet.dat file.

XPM Adress:
ASaTV7vXkco47Fn86YetWWe5AY73dd1VRB

have fun ![/quote]

worked ! payment sent. thank you


#25

If anybody needs some nodes there’s this one:

seednode=primeseed.muuttuja.org

and I’m running a few servers too

addnode=74.91.19.194
addnode=107.150.34.218
addnode=95.47.118.81
addnode=54.72.22.135

Add those lines to primecoin.conf


#26

Primecoin is coming back!! But where are people putting there primecoin? It’s an active currency & hasn’t died yet, I collect for over 25 cryptocurrencies, and I have never had such a popular currency give me such trouble. People might not talk about primecoin a lot anymore but I know it only is because the wallet is not working (obviously right?) so lets get it going. There has got to be a way and I’m looking for the genius that will help the world out, or atleast me.

You guys, I check this post everyday, & I’m not getting what I need from the internet which is rare, so I’ve decided to join in on the forum.

Okay SO!

As everyone knows, primecoin will reach a dollar soon, and may actually skyrocket way further throughout the year, great way to double your income IF you could get the wallet to work…

Nothing I’ve read anywhere has worked. Not even on Tor Onion, This is the newest Forum, However I’m going to copy and paste this in every forum involving primecoin, to get an update on the ongoing issue.
Someone must know something.

Things I’ve tried

  1. Made (primecoin.conf) Via Notepad.
  2. Added Nodes
  3. Tried Putting “Connect” Instead Of “Addnode” Didn’t Work So I Went Back With “Addnode”
  4. Forced My Internet Time To Update Via NTP.
  5. Tried Finding Only The Newest Nodes, Removed The Ones From Old Forums.
  6. Re-Installed
  7. Kept An Eye On Debug Document, With No Improvement
  8. Tried (addnode=primeseed.muuttuja.org) Upon Discovery… Nothing.
  9. Tried Peercoin Nodes (Got Desperate Lol)
  10. Left It All Night… Nothing Still.
  11. Removed Nodes I Felt May Not Be #USA Region.
  12. Forced Computer To Shutdown & Update.
  13. Lots & Lots Of Google Searches (Even Tor Onion Searches; Maybe There Was Some Hidden Working Nodes…Nope)
  14. Joined The Forum Because I Can’t Figure It Out And Don’t Want To Give Up.

I’d post photos but the post already took awhile to write, so i’ll just describe.

  1. Bottom left says “No Block Source Available 199 Weeks Left”
  2. Bottom right has 0 active conections
  3. Everything is out of sync.
  4. Debug just keeps saying “Timeout Timeout Timeout etc.”

Someone. It is now MAY 1st 2017!!! And I don;t want primecoiners to give up! Lets figure this out.


#27

Hi!

Try stopping primecoin, add this to primecoin.conf and restart primecoin again.

addnode=185.23.175.8
addnode=82.102.15.111
addnode=46.4.66.6
addnode=174.56.85.95
addnode=188.165.254.191
addnode=62.210.82.106
addnode=207.172.128.231
addnode=138.68.174.81

#28

I tried, and the log is still saying connection timeout, & there’s still no active connection, I even tried using a VPN, we really need to bring attention to this issue though, and get it solved, even if just temporary.


#29

Are primecoin developers currently active to contact? What would be the main email, I’ll update if I find it.


#30

Okay after probably 10-20 hours, I’ve finally figured it out.
There is a slight potential for malware, but god damn it, it works!
I would recommend the high performance wallet, at least: http://sourceforge.net/projects/primecoin-hp/files/


#31

I just managed to get my wallet syncing too happy days.
I removed the old wallet from my system (Backed up wallet first)
Installed latest wallet from the Primecoin website then manually added nodes in the Debug window>Console

Type:

addnode 185.23.175.8 add

Then hit enter and type

addnode 185.23.175.8 onetry

Then do the same for the other nodes that ConfusedObserver listed above.

I’m no expert but this worked for me so hopefully may help someone else out too.

Aa2yhtYk5rteMuqWTio3wxv573GpTjCaRp


#32

That work on windows ! Thanks !