Is this a problem to be fixed, or should I ignore it?

Okay, I registered today and started mining with a single AntMiner U1 running at around 2 Gh/s, and it’s working okay, not overheating or throwing too many hardware errors. This is the CGMiner command I use… with the login information removed, of course.

cgminer.exe -o stratum+tcp:// -u XXXXXX -p YYYYYY --bmsc-options 115200:20 --bmsc-freq 0981 --per-device-stats

As I said, things seem to be going well, except I keep seeing “Share above target” messages popping up. Nothing is getting rejected, I don’t think, but I don’t know what that message means, so it bothers me. I tried to attach a file, but for some reason it wouldn’t go. So here’s my attempt at fat-fingering in the cgminer output showing the issue.

AMU0 | (5s):1.687G (avg):2.012Gh/s | A:16030 R:16 HW:104 WU:27.9/m Share above target ALL (5s): 917.2M (avg):2.012Gh/s | A:16030 R:16 HW:104 WU:27.9/m Share above target AMU0 | (5s):1.460G (avg):2.012Gh/s | A:16030 R:16 HW:104 WU:27.9/m Share above target Submitting share 6bd146bc to pool 0 Accepted 6bd146bc Diff 2/2 AMU 0 ALL (5s):1.422G (avg):2.012Gh/s | A:16032 R:16 HW:104 WU:27.9/m

Any idea what this message is telling me? And do I need to worry about it?

What version of cgminer are you using? And have you tried the latest?

I’m using cgminer version 3.8.5… from online sources, that is billed as the “AntMiner version”. I used this guide to get my new AntMiner up and running.

Edit: Tried running it using BFGMiner, but the AntMiner isn’t detected. CGMiner detects and uses it fine, but BFGMiner can’t see it for some reason… not sure why.