HELP ! with VPS ypool

Hi guys , kinda new but i thought i will ask as i cant find the answer on google

so fair I have the following

XPM wallet. ( I can solo mine and use the wallet , every thing is fine )

I have created VPS with digital oceans and is mining on avg 300pps X5 drops x $5 each
I have created VPS with Linode and is mining $20 with avg of 900 pps

on both i have set it up with supervisor and run fine

I have tried but it hard to get the same operation with Ypool ( i want to get off beeer , as ypool look and feel better , Can manage my account and i can mine other coins)

I can only get jhPrimeminer + ypool working but when i close putty down it stop mining but strangely is getting 2300 PPS

Question - why am i getting such a high PPS with jhrimeminer and not primeminer on the same VPS are the PPS on jhrimeminer not true

1.How can I set up VPS to mine with Ypool . i have use the following setting but I cant get/fine the code for supervisor with jhPrimeminer
2. What is the Avg PSS for $5 a month Drop at digatal ocean
3. Why are my Drop only at 60% and not 100%
4. I have try to use the script [ftp=][/ftp] , can you please tell me if there a simple script like this for pool mining , were noob like my self can just change the first 3 line and copy and paste it

Can some one review my code and help me out


WORKING ubuntu 12.04

sudo apt-get update
sudo apt-get install yasm -y git make g++ build-essential libminiupnpc-dev
sudo apt-get install -y libboost-all-dev libdb++-dev libgmp-dev libssl-dev dos2unix
git clone
sudo dd if=/dev/zero of=/swapfile bs=64M count=16
sudo mkswap /swapfile
sudo swapon /swapfile
cd ~/primecoin/src
make -f makefile.unix
apt-get install supervisor
mkdir -p /var/log/supervisor



touch /etc/supervisor/conf.d/primecoin.conf
nano /etc/supervisor/conf.d/primecoin.conf



command=/root/primecoin/src/primeminer -pooluser=####### ADRESS####$ -poolip= -poolport=1337 -genproclimit=8 -poolpassword=x




%%%%%%%%[The following code will start a script to auto open your miner in case the server resets] 

/etc/init.d/supervisor stop
/etc/init.d/supervisor start


TO see mining 

tail -f /var/log/supervisor/primecoin.log

i can only get Ypool working but doesnt restart on shut down ( no supervisor )

[code]work , but close down
sudo apt-get update
sudo apt-get upgrade

sudo apt-get install -y build-essential libssl-dev openssl git libgmp3-dev supervisor cpu

sudo apt-get install -y build-essential libssl-dev openssl git
libgmp3-dev supervisor cpuid htop nano


git clone

cd jhPrimeminer


~/jhPrimeminer/jhprimeminer -o -u ypoolusername.workername -t 1 -p

~/jhPrimeminer/jhprimeminer -o -u \ypoolusername.workername -t 1 -p workerpass


i have tried this at the end but i get errors and say thing like " cant fine file or name "

sudo /etc/init.d/supervisor stop

sudo mkdir -p /var/log/supervisor

sudo nano /etc/supervisor/conf.d/jhprimeminer.conf

[program:jhprimeminer] command=/home//jhPrimeminer\
/jhprimeminer -o -u ypoolusername.workername\
 -t 2 -p workerpass

sudo /etc/init.d/supervisor start

tail -f /var/log/supervisor/jhprimeminer.log

With the stock setting of

~/jhPrimeminer/jhprimeminer -o -u \billyboy402.1 -t 8 -p x

Val/h: 0.00000000 - PPS: 5943 - SPS: 42.47557831 - ACC: 145 - Primorial: 29
Chain/Hr: 6: 0.00

is that normal when i only get pps on

/primecoin/src/primeminer -pooluser=AWgC5fTccfDiuncP4eeKu81MguMCbSN -poolip= -poolport=1337 -genproclimit=8 -poolpassword=x

welcome billyboy,

i would like to point you to:
and the following / linked post

regarding the (jh vs xolo) PPS ‘confusion’

  • xolokram

when i use the setting

[code]sudo /etc/init.d/supervisor stop

sudo mkdir -p /var/log/supervisor

sudo nano /etc/supervisor/conf.d/jhprimeminer.conf

[program:jhprimeminer] command=/home//jhPrimeminer
/jhprimeminer -o -u billyboy402.1
-t 2 -p x

I close out then use

sudo /etc/init.d/supervisor start

and i get the the following errors

root@li589-178:~/jhPrimeminer# sudo /etc/init.d/supervisor start
Starting supervisor: Error: program section program:jhprimeminer does not specify a command
For help, use /usr/bin/supervisord -h

Digitalocean . i can mining … um about 10,000 pps / droplet

how much earn per day ?