Ecoining Peercoin Pool - 1% fee - PPLNS payment system


#21

I just pointed ~180 GH/s at the pool. I’m mining under the name “PFMiningCo”, so that should help you get an accurate read on how things are reporting.

Crossing fingers that we’ll see more people join up :slight_smile:


#22

Fuzzy, what hash rate are you running, based on what cgminer reports?


#23

im mining at 60GH according to cgminer


#24

Hm. I’m hashing at 184 GH/s, but my share count is going up about even to yours. I wonder if they are running into the “40 GH/s” issue that TheSeven did, where hash rate was capped until updates were made to the code.


#25

I thought it was 4GH it caps it at?
I know there were issues with stratum then they were fixed, then issues again… so maybe… I think it time to send an email to the support… they don’t seem to spend much time on the forum here it seems watching this thread… will have to get them to do this once the pool settled a little more just for our sanity :stuck_out_tongue:

But yeah share count u should be catching up on me as u 3 times as much.

I think i have thesevens code base for stratum ppcoin somewhere… might have to give it to them and get them to try that.

Fuzzybear


#26

I’ll send an email over this morning. I really like the way the pool is set up, but I’d prefer not to be sending hashes into “the void” if I can avoid it :slight_smile:


#27

Ok, I sent a note to the admins. I’ll let you know what I hear back.


#28

[quote=“FuzzyBear, post:25, topic:1347”]I know there were issues with stratum then they were fixed, then issues again… so maybe… I think it time to send an email to the support… they don’t seem to spend much time on the forum here it seems watching this thread… will have to get them to do this once the pool settled a little more just for our sanity :stuck_out_tongue:

I think i have thesevens code base for stratum ppcoin somewhere… might have to give it to them and get them to try that.

Fuzzybear[/quote]
Hello!! Few things…

Yeah, we don’t spend too much time in the forums right now, we’re doing tons of things lately, aside from our daily jobs, and It’s a little difficult to be everywhere! We try, I promise you. You can always contact us at support@ecoining.com though, and we’ll answer as soon as possible (normally It’s really soon) :slight_smile:

We are working since day one with theseven’s stratum, and we have finally found where lies the statistics problem. It’s just MPOS not getting the correct share difficulty, so It displays the shares, but not how much they are worth it. Mining is working fine though and everyone will get their correct share. Now that we know that, It’s just a matter of spending some time with the code and finding where is the problem. We’ve got a couple of great programmers that will look into it, let’s trust them.

Cheers and really, again, thanks for your great support! :smiley:


#29

[quote=“mrbickle, post:28, topic:1347”][quote=“FuzzyBear, post:25, topic:1347”]I know there were issues with stratum then they were fixed, then issues again… so maybe… I think it time to send an email to the support… they don’t seem to spend much time on the forum here it seems watching this thread… will have to get them to do this once the pool settled a little more just for our sanity :stuck_out_tongue:

I think i have thesevens code base for stratum ppcoin somewhere… might have to give it to them and get them to try that.

Fuzzybear[/quote]
Hello!! Few things…

Yeah, we don’t spend too much time in the forums right now, we’re doing tons of things lately, aside from our daily jobs, and It’s a little difficult to be everywhere! We try, I promise you. You can always contact us at support@ecoining.com though, and we’ll answer as soon as possible (normally It’s really soon) :slight_smile:

We are working since day one with theseven’s stratum, and we have finally found where lies the statistics problem. It’s just MPOS not getting the correct share difficulty, so It displays the shares, but not how much they are worth it. Mining is working fine though and everyone will get their correct share. Now that we know that, It’s just a matter of spending some time with the code and finding where is the problem. We’ve got a couple of great programmers that will look into it, let’s trust them.

Cheers and really, again, thanks for your great support! :D[/quote]
hey mrbickle,
Many thanks for your reply and just jumped on pool and stats look pretty accurate now :slight_smile: 220GH for pool 42GH for me… i have bad internet so that probably right for me and 180GHish for Ben so everything sorted by the sounds :slight_smile:

lets try find another block :smiley:

also side note i know it hard with the 9-5 jobs interrupting the peercoin development :stuck_out_tongue: i suffer the same problem :slight_smile: Just to say you can set it so you subscribe to this thread and it will email you at the email u used on this forum when a post has been made in the thread. Also you can set your PM’s here on the forum to send you an email notification when you are sent a PM. Change this under Profile>forum Profile … Modify Profile> Personal Messaging to set the option in there.

Hope this helps

Fuzzybear


#30

Damn, finally! ;D ;D ;D ;D ;D

1 PFMiningCo 180,317,044 7.247 41.5253
2 Fuzzybear 48,941,152 1.967 11.2709

It took us hour after hour, but finally we did it!

I’ll set the notifications for the forum, so now that everything is fine I can give fast support if things suddenly aren’t.

Thanks for all mates!


#31

finally - manage to point to your poool… nice job!


#32

Great!! Thanks!! :slight_smile:

Would you mine telling us your hashrate? Mining is working fine, but we’re just cheking the hashrates shown.


#33

Right now, what I see in the pool is more or less what my miners are reporting, locally, so that’s looking good (181.45GH/s locally, 178.642GH/s pool). Now, if we can just get a couple of blocks solved in the near future, I’ll be a super happy miner :slight_smile:


#34

I’m checking all day through my phone. You’ll see little peaks and valleys in your hashrate but it’s a normal thing, as MPOS has no way of knowing what your real hashrate is, so it just interpret what it thinks it must be. While it is 20% above or below your real hashrate, there’s no problem.

As to the blocks, the first one was found super-fast! Hope the first few ones come as fast!!! :slight_smile: The higher the hashrate, the faster the blocks will come.

By the way, any errors in your miner i should know? What’s your reject ratio?


#35

Hi, what’s wrong? My PPC account balance shows 0(ZERO) in Unconfirmed and my shares are 22,143. Do i earn anything at the moment? Could somebody please tell me what’s going on?

Another cheating pool? Gonna change back to Coinotron…


#36

[quote=“pelimies, post:35, topic:1347”]Hi, what’s wrong? My PPC account balance shows 0(ZERO) in Unconfirmed and my shares are 22,143. Do i earn anything at the moment? Could somebody please tell me what’s going on?

Another cheating pool? Gonna change back to Coinotron…[/quote]

So, after I answered your mail (6 minutes after you wrote it) to explain it and tell you the difference between PPS and PPLNS and why we choose this payment method, you thought the next step was ask the same again in the forum but calling us cheaters?

Great mate!! :slight_smile: Yes, you should probably go back to Coinotron where no one will scam you.

For the rest, we will soon make a nice webpage where we will explain everything that comes to our mind, to experts and beginners. For now I’ll make a little explanation. We set PPLNS payment system in the pool, just another type of proportional payment method that work in a different way than PPS. We consider it to be fair to our regular users, less economically dangerous to us and discourages pool hopping, that serves us, but not our miners. Basically payments are made when a block is found. Is a little more complicated than that, you can read more about it here:

www.lpshowboat0099.com/Blog/pool-mining-pplns-explained/

In the future we want to implement more payment systems with different fees and let the users decide, but we have to do a lot of things before that!!


#37

Ok, i see know how your pool works.

Sorry my language, not good … bad morning :frowning:

I supposed to take this my number 1 pool for mining PPC, but if i don’t see any uncomfirmed or any estimated current round rewards on dashboard after overnight mining, it makes me wondering whats going on?

I know that i’m newbie in this area, but i used to get those numbers in BTC mining pools. This explains my conserns.

Btw, i never get any answer message (6min after my message…)


#38

Hey guys

Bit of a noob, but im hoping ive done this right.

I’m only using my Intel GPU for now (HD 4000) with CGMiner 3.7.2.

My .bat start up line is as follows:

cgminer -o peercoin.ecoining.com:3336 -u xxsskxx.xxsskxx.1 -p (worker password is here)

CG Miner starts up everything fine, looks to be mining OK, but on the pool, it does not show my worker has started, CG Miner is showing 6.9 MH/s

Will the pool display such a low rate? As my workers do not show active. Just wanted to know whether I would still mine OK, without it actually displaying my rate.

I am not using a cgminer.conf file, do i need to? I do have one set-up, but didn’t know if it was mandatory or not, as CG Miner seems to look like its running OK against the pool.

Regards


#39

[quote=“xxsskxx, post:38, topic:1347”]Hey guys

Bit of a noob, but im hoping ive done this right.

I’m only using my Intel GPU for now (HD 4000) with CGMiner 3.7.2.

My .bat start up line is as follows:

cgminer -o peercoin.ecoining.com:3336 -u xxsskxx.xxsskxx.1 -p (worker password is here)

CG Miner starts up everything fine, looks to be mining OK, but on the pool, it does not show my worker has started, CG Miner is showing 6.9 MH/s

Will the pool display such a low rate? As my workers do not show active. Just wanted to know whether I would still mine OK, without it actually displaying my rate.

I am not using a cgminer.conf file, do i need to? I do have one set-up, but didn’t know if it was mandatory or not, as CG Miner seems to look like its running OK against the pool.

Regards[/quote]

Hi!! The problem is your hashrate is so low, it only send a valid share every once and then. When I mine with my CPU to test some pool, it happens the same. Eventually you’ll see your user and hashrate in the pool. It will keep appearing and disappearing though.


#40

[quote=“mrbickle, post:39, topic:1347”][quote=“xxsskxx, post:38, topic:1347”]Hey guys

Bit of a noob, but im hoping ive done this right.

I’m only using my Intel GPU for now (HD 4000) with CGMiner 3.7.2.

My .bat start up line is as follows:

cgminer -o peercoin.ecoining.com:3336 -u xxsskxx.xxsskxx.1 -p (worker password is here)

CG Miner starts up everything fine, looks to be mining OK, but on the pool, it does not show my worker has started, CG Miner is showing 6.9 MH/s

Will the pool display such a low rate? As my workers do not show active. Just wanted to know whether I would still mine OK, without it actually displaying my rate.

I am not using a cgminer.conf file, do i need to? I do have one set-up, but didn’t know if it was mandatory or not, as CG Miner seems to look like its running OK against the pool.

Regards[/quote]

Hi!! The problem is your hashrate is so low, it only send a valid share every once and then. When I mine with my CPU to test some pool, it happens the same. Eventually you’ll see your user and hashrate in the pool. It will keep appearing and disappearing though.[/quote]

Many thanks, it was what i expected, im expecting some red furys soon, and a black arrow x-1 in the next couple of months, hopefully will get some decent hashrates from then on :smiley:

Many Thanks for the prompt response.