0 Confirmations

I sent a transaction 3 hours ago and it still has 0 confirmations. What is going on and is there anything I can do to get the coins confirmed?

I have no idea what is going on. I sent another transaction and that went through fine. When I click on “see details of transaction” it says the following:

Status: 0/unconfirmed
Date: 11/12/13 21:22
To: (removed)
Debit: -627.996 PPC
Transaction fee: -0.01 PPC
Net amount: -628.006 PPC
Transaction ID: 755951cb6a570450ee4a70b875984fe48c3f38e06cb85f74e554c9554e879bc3

When I go to block explorer, it doesn’t recognize the transaction. Could someone please help me? 10PPC reward

Check it again. Did it go through? Blocks 79983 & 79989.

Happened again! 11 hours and counting. Could someone explain why it takes so long for me to send transactions?

Status: 0/unconfirmed
Date: 1/23/14 14:37
To: BTC-e PKqL1SkkMQdMdfnPD3oyJrJLdcfFYro1Lq
Debit: -48.88 PPC
Transaction fee: -0.01 PPC
Net amount: -48.89 PPC
Transaction ID: 6bf3c71823d6aad67dde67768e894953d2f8c517f22b1bbf954dc3bdf7f50acf

Just worked with Tandit in the chat and did a Q&A going through the most obvious things. Transaction seems to be stuck with 0 confirmations and not moving (client connected, restarted, new blockchain download all didn’t help). It shouldn’t take more than an hour to have 6 confirmations and his wallet balance should have been updated to reflect transaction.

See below an excerpt of my advice if you want to look up the whole discussion.

Tandit [24|Jan 08:02 pm]: Not familiar with check wallet command
Cybnate [24|Jan 08:04 pm]: It can only run from the commandline with 0.3.0. If you have a good backup of your wallet , you might try the new 0.3.1 and then you can run it from the console.

Tandit is now trying to upgrade to new wallet and try the checkwallet command (response should be ‘true’)
There is also the repairwallet command you can use depending on the outcome of checkwallet. Just make sure you have a backup of your wallet.dat on e.g. USB before you run any of these. Just to be safe.

If anyone else has suggestions to try, feel free.

The frustrating thing is that this same person complained in November that his transaction never went through, we tried to help, and then he just disappeared and said nothing.

Sure enough his transaction did go through:


He did not give us any feedback about what happened, when it did go through, any thing he might have done to have it be confirmed, etc, etc.

Then all of a sudden he shows up in the forum with the same type of problem. Every one is here to help as usual. If we do manage to help him, do not expect him to say anything, just like last time.

…with that being said:

How many peers does he have connected now? How many peers were connected when he sent the transaction?

What is the output of running this in the command line: ppcoind getinfo

What does his debug.log say around the transaction time?

How long did he leave his wallet open after sending the coins?

Did he send any other transactions to that same wallet address PKqL1SkkMQdMdfnPD3oyJrJLdcfFYro1Lq

If so, when?

I do notice there is one transfer for a very similar amount of coins (49.98 PPC)


By the way, BTC-e has been having a horrible time receiving deposits. I sent some BTC to them, and it says they will make the funds available after 3 confirmations. Blockchain.info showed 17 confirmations before BTC-e showed 3

I had to wait forever for it to go through on BTC-e. That wasn’t a fault of the bitcoin network, nor the bitcoin wallet. A simple case of BTC-e having the Cryptsy syndrome. Too many transactions and not enough CPU to get through the backlog.